Shore Status Page - Investigating: Some Issues when printing receipts for German Accounts – Incident details

Investigating: Some Issues when printing receipts for German Accounts

Resolved
Minor outage
Started about 3 years agoLasted about 2 hours

Affected

Shore POS

Minor outage from 8:47 AM to 10:44 AM

POS App

Minor outage from 8:47 AM to 10:44 AM

Updates
  • Resolved
    Resolved

    We have solved the issue and all invoices that were created during the incident are now printable again.

    Wir haben den Fehler behoben und alle neu erstellten Rechnungen und Rechnungskorrekturen können regulär gedruckt werden.

  • Investigating
    Investigating

    We are currently investigating this incident where Invoices cannot be printed. We will provide an update as soon as possible.

    Wir registrieren aktuell einige Herausforderungen beim Drucken von Rechnungen. Wir halten dich auf dem Laufenden und arbeiten an einer Lösung.