DE Invoices cannot be signed & printed / Fiskaly down

Resolved
Partial outage
Started about 2 years ago Lasted about 2 hours

Affected

Shore POS
POS App
Updates
  • Resolved
    Resolved

    🇬🇧 The issue was resolved!

    🇩🇪 Das Problem wurde behoben!

  • Monitoring
    Monitoring

    Invoices are taking more time to be printed due to the error on Fiskaly.

    Rechnungen brauchen derzeit länger bis die mit der Fehlermeldung gedruckt werden aufgrund eines Fehlers bei Fiskaly

  • Identified
    Identified

    We have identified the problem and are working on a fix.

    Thanks for your patience!