Es gibt momentan Probleme beim Laden des Kalenders. / Partial Problems when loading the Calendar.

Resolved
Minor outage
Started about 2 years ago Lasted about 3 hours

Affected

Calendar
Online Calendar
Updates
  • Resolved
    Resolved

    🇩🇪 Das Problem wurde behoben und alle Funktionalitäten unseres Dienstes sind wiederhergestellt.

    🇬🇧 The fix has been applied and all functionalities to our service have been restored.

  • Monitoring
    Monitoring

    🇩🇪 Wir haben den Fehler behoben und beobachten derzeit das Ergebnis.

    🇬🇧 We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    🇩🇪 Wir haben das Problem mittlerweile erkannt und arbeiten jetzt an der Lösung. Vielen Dank für deine Geduld!

    🇬🇧 We have identified the problem and are now working on the fix. Thanks for your patience!

  • Investigating
    Update

    🇩🇪 Leider scheint das Problem nicht ganz behoben zu sein. Wir arbeiten mit Hochdruck an einer Lösung und melden und so schnell wie möglich mit einem neuen Update.

    🇬🇧 Looks like we are still experiencing issues with the calender. We are working on finding a solution and will provide an update as soon as possible.

  • Investigating
    Investigating

    🇩🇪 Wir suchen nach der Ursache des Problems und geben so schnell wie möglich ein Update.

    🇬🇧 We are currently investigating this incident and will provide an update as soon as possible.