Resolved
Currently no payment possible via Shore Pay

Started
May 25, 2022 at 2:41 PM
Status
Resolved after 22 minutes
Affected
POS App

Impact

Partial outage
  • Resolved
    May 25, 2022 at 3:03 PM

    DE: Wir haben den Fehler gefunden und behoben. Zahlungen mit Shore Pay sind wieder regulär möglich.

    EN: We just resolved the issue! Shore Pay works as expected.

  • Investigating
    May 25, 2022 at 2:41 PM

    We are currently investigating this incident.