Shore Status Page - Probleme beim Drucken von Belegen. / Problems with printing invoices. – Incident details

Probleme beim Drucken von Belegen. / Problems with printing invoices.

Resolved
Degraded performance
Started about 21 hours agoLasted about 1 hour

Affected

Shore POS

Degraded performance from 4:31 PM to 5:53 PM

POS App

Degraded performance from 4:31 PM to 5:53 PM

Updates
  • Resolved
    Resolved

    🇩🇪 Rechnungen können wieder direkt gedruckt werden. Bitte starte ggf. die Kassen-App neu. Es tut uns leid, dass es zu dem Zwischenfall kam!

    🇬🇧 Invoices can now be printed again immediatelly as expected. You may have to restart the POS App. We are sorry for the letdown!

  • Monitoring
    Monitoring

    🇩🇪 Wir haben eine Lösung eingebunden. Alle Belege wurden und werden erfolgreich generiert, jedoch kann es noch 30-60 Minuten dauern, bis sie auch unterbrechungsfrei gedruckt werden können

    🇬🇧 We implemented a fix. All invoices have been and will be generated successfully, but it can still take between 30-60 minutes until they can be printed without interruptions as well.

  • Investigating
    Investigating

    🇩🇪 Im Moment haben einige Kunden Schwierigkeiten beim Drucken von Belegen, was durch eine hohe Last auf unsere Server verursacht wird. Wir geben ein neues Update, sobald wir Das behoben haben.

    🇬🇧 At the moment, some customers may have difficulty printing invoices, which is caused by an unexpected high load on our servers. We will update you with more details as we have them.