Shore Status Page - Schichtplan Aktualisierungen aktuell nicht möglich / Shift plan updates and changes currently not possible – Incident details

Schichtplan Aktualisierungen aktuell nicht möglich / Shift plan updates and changes currently not possible

Resolved
Partial outage
Started 14 days agoLasted about 4 hours

Affected

Calendar

Partial outage from 10:30 AM to 2:16 PM, Operational from 10:30 AM to 2:16 PM

Shore Business App

Operational from 10:30 AM to 2:16 PM

Online Calendar

Partial outage from 10:30 AM to 2:16 PM

Booking Widget

Operational from 10:30 AM to 2:16 PM

Updates
  • Resolved
    Resolved

    🇩🇪 Wir haben das Problem behoben und der Schichtplan läuft wieder ohne Probleme. Es tut uns leid, dass es zu dem Zwischenfall kam! Das gesamte Team arbeitet bereits daran, dass dies in der Zukunft nicht mehr vorkommt.

    🇬🇧 We just resolved the issue and the Shift Plan is working again as expected. We are sorry for the letdown! The whole team is already working very hard to prevent this from happening again in the future.

  • Investigating
    Investigating

    Du kannst aktuell keine Schichtpläne für das neue Jahr verändern / anpassen. Wir arbeiten gerade an der Lösung, sodass ihr schnellstmöglich, wie gewohnt die Schichtplanfunktion nutzen könnt.

    You cannot currently change/adjust shift plans for the new year. We are currently working on a solution so that you can use the shift plan function as usual as soon as possible.