Shore Status Page - E-Mail-Versand gestört / Email Delivery Disruption – Incident details

E-Mail-Versand gestört / Email Delivery Disruption

Resolved
Degraded performance
Started 2 days agoLasted 1 day

Affected

Calendar

Degraded performance from 9:58 AM to 5:33 PM

Online Calendar

Degraded performance from 9:58 AM to 5:33 PM

Updates
  • Resolved
    Resolved

    Der E-Mail-Versand funktioniert wieder wie erwartet. Wir beobachten das System weiterhin. Vielen Dank für Deine Geduld.


    Email delivery is now functioning as expected. We continue to monitor the system. Thank you for your patience.

  • Update
    Update

    Das Problem besteht leider weiterhin. Wir wissen, wie wichtig der E-Mail-Versand für dich ist und verstehen, dass der Ausfall großen Einfluss auf deinen Alltag hat. Deswegen arbeitet unser Team mit Hochdruck daran, die Funktion so schnell wie möglich wiederherzustellen.
    Wir halten dich auf dem Laufenden – danke für dein Verständnis und deine Geduld.


    The email delivery issue is still ongoing. We understand how important this is for your daily work and are treating the situation with the highest priority. Our team is actively working to restore the service as quickly as possible. We'll keep you posted – thanks for your patience and understanding.

  • Identified
    Identified

    Wir haben die Ursache für den Ausfall des E-Mail-Versands identifiziert und arbeiten an der Lösung.

    We have identified the root cause of the email delivery issue and are working on a fix.

    Hemos identificado la causa del problema y estamos trabajando para solucionarlo.

  • Investigating
    Investigating

    Derzeit versendet unser System keine E-Mails. Wir untersuchen die Ursache und arbeiten mit hoher Priorität an der Wiederherstellung der Funktion. Wir halten Dich über den Fortschritt auf dem Laufenden.

    Vielen Dank für Deine Geduld.

    Our system is currently not sending emails. We are investigating the root cause and working with high priority to restore functionality. We will keep you updated on our progress.

    Thank you for your patience.

    Nuestro sistema no está enviando correos electrónicos. Estamos investigando la causa y trabajando con alta prioridad para restaurar la funcionalidad. Le mantendremos informado de nuestros progresos.

    Gracias por su paciencia.