Shore Status Page - Ladeproblem im Shore Kalender / Shore Calendar Loading Issue – Incident details

Ladeproblem im Shore Kalender / Shore Calendar Loading Issue

Resolved
Major outage
Started about 23 hours agoLasted about 3 hours

Affected

Calendar

Major outage from 7:49 AM to 9:07 AM, Partial outage from 9:07 AM to 10:13 AM, Operational from 10:13 AM to 10:56 AM

Shore Business App

Major outage from 7:49 AM to 9:07 AM, Partial outage from 9:07 AM to 10:13 AM, Operational from 10:13 AM to 10:56 AM

Online Calendar

Major outage from 7:49 AM to 9:07 AM, Partial outage from 9:07 AM to 10:13 AM, Operational from 10:13 AM to 10:56 AM

Google Booking

Major outage from 7:49 AM to 9:07 AM, Partial outage from 9:07 AM to 10:13 AM, Operational from 10:13 AM to 10:56 AM

SMS

Major outage from 7:49 AM to 9:07 AM, Partial outage from 9:07 AM to 10:13 AM, Operational from 10:13 AM to 10:56 AM

Paypal

Major outage from 7:49 AM to 9:07 AM, Partial outage from 9:07 AM to 10:13 AM, Operational from 10:13 AM to 10:56 AM

Updates
  • Resolved
    Resolved

    Das Problem wurde behoben und der Shore Kalender läuft wieder normal. Die Störung wurde durch einen internen Service verursacht und ist inzwischen vollständig gelöst.
    Wir entschuldigen uns für die Ausfallzeit und die entstandenen Unannehmlichkeiten. Das System ist wieder stabil. Es sind keine Kundendaten betroffen.

    The issue has been fixed and the Shore Calendar is running normally again. The disruption was caused by an internal service and has now been fully resolved.
    We sincerely apologize for the downtime and any inconvenience caused. The system is stable again. No customer data was affected.

    El problema ha sido solucionado y el calendario de Shore vuelve a funcionar con normalidad. La incidencia fue causada por un servicio interno y ya está completamente resuelta.
    Pedimos disculpas por el tiempo de inactividad y las molestias causadas. El sistema vuelve a estar estable. No se han visto afectados los datos de clientes.

  • Monitoring
    Monitoring

    Das Problem wurde behoben und der Shore Kalender sollte wieder normal funktionieren. Falls es noch zu Ladeproblemen kommt, bitte die Seite neu laden oder ein neues Fenster öffnen. Wir beobachten die Situation weiterhin.

    The issue has been fixed and the Shore Calendar should work again. If you still experience loading issues, please refresh the page or open a new window. We are continuing to monitor the situation.

    El problema ha sido solucionado y el calendario de shore debería volver a funcionar. Si aún hay problemas de carga, por favor actualiza la página o abre una nueva ventana. Seguimos monitorizando la situación.

  • Identified
    Identified

    Es gibt weiterhin Einschränkungen: Während die iOS + Android App bei einigen Nutzern wieder funktioniert, ist der Kalender im Webbrowser weiterhin nicht oder nur teilweise erreichbar. Das Team untersucht die Ursache weiterhin mit höchster Priorität.

    There are still ongoing issues: while the iOS + Android app is working again for some users, the calendar is still not accessible or only partially loading in the web browser. The team is continuing to investigate this with highest priority.

    El problema sigue parcialmente activo: aunque la iOS + Android app vuelve a funcionar para algunos usuarios, el calendario en el navegador web sigue sin cargar o lo hace de forma intermitente. El equipo sigue investigando con máxima prioridad.

  • Investigating
    Investigating

    Aktuell kommt es zu einem Ladeproblem im Shore Kalender. Der Kalender lädt derzeit weder im Webbrowser noch in der App korrekt. Sofern du die Terminübersicht per E-Mail aktiviert hast, kannst du diese vorübergehend als Alternative nutzen. Unser Team untersucht die Ursache mit höchster Priorität und arbeitet an einer schnellen Lösung. Wir informieren dich, sobald weitere Updates vorliegen.

    We are currently experiencing a loading issue with the Shore Calendar. The calendar is not loading correctly in either the web browser or the app. If appointment overview emails are enabled for your account, you can temporarily use them as an alternative. Our team is investigating the cause with the highest priority and working on a fast resolution. We will share updates as soon as more information becomes available.

    Actualmente estamos experimentando un problema de carga en el calendario de Shore. El calendario no carga correctamente ni en el navegador web ni en la aplicación. Si tienes activado el resumen de citas por correo electrónico, puedes utilizarlo temporalmente como alternativa. Nuestro equipo está investigando la causa con la máxima prioridad y trabajando en una solución rápida. Compartiremos más actualizaciones en cuanto haya nueva información disponible.