Shore Status Page - Investigating an issue with displaying calendar appointments – Incident details

Investigating an issue with displaying calendar appointments

Resolved
Degraded performance
Started about 3 years agoLasted 1 day

Affected

Calendar

Degraded performance from 2:21 PM to 8:14 AM

Online Calendar

Degraded performance from 2:21 PM to 8:14 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue and appointments are showing up as expected again!

    We have noticed that, in some cases, reoccurring appointments were added multiple times. For some merchants, this has caused a problem that appointments were not showing up in their calendar. Appointments and data were not affected, but not showing up in the calendar view.

    The system is back to normal now and fully operational. We are sorry for the inconvenience this has caused!

  • Identified
    Identified

    We have identified the issue and our team is already working on the fix.

  • Investigating
    Investigating

    💡 We are currently investigating a problem with appointments not showing up in the calendar. It is more likely for appointments to be visible when logged in via the admin account.

    Your customers can still book appointments.

    We are sorry about the inconvenience and are working on fixing this issue fast!