Shore Status Page - DE Invoices cannot be signed & printed / Fiskaly down – Incident details

DE Invoices cannot be signed & printed / Fiskaly down

Resolved
Partial outage
Started about 3 years agoLasted about 17 hours

Affected

Shore POS

Partial outage from 5:37 PM to 10:54 AM

POS App

Partial outage from 5:37 PM to 10:54 AM

Updates
  • Resolved
    Resolved

    The remaining invoices were fixed. Everything is back to normal. Again, we want to apologise for the inconveniences and we take counter measure to avoid that issue in the future. Best wishes & merry Christmas

  • Monitoring
    Monitoring

    POS is working normal again.

    Invoices that could not be printed during this time are still NOT printable.

    Our team will correct that until tomorrow.

  • Update
    Update

    New transactions seem to get processed again properly.

    Our team is still investigating and taking further actions.

    We will keep you posted.

    PG

  • Identified
    Identified

    We have identified the problem and are working on a fix.

    Thanks for your patience!