Shore Status Page - DE: Rechnungsdruck im Check Out nicht möglich / Receipt printing during check out not possible – Incident details

DE: Rechnungsdruck im Check Out nicht möglich / Receipt printing during check out not possible

Resolved
Partial outage
Started almost 2 years agoLasted 27 minutes

Affected

Shore POS

Partial outage from 3:00 PM to 3:27 PM

POS App

Partial outage from 3:00 PM to 3:27 PM

Updates
  • Resolved
    Resolved

    🇩🇪 Wir haben das Problem behoben und das Drucken läuft wieder ohne Probleme. Wir bedauern die Umstände! Das Team arbeitet bereits daran, dass dies in der Zukunft nicht mehr vorkommt. Gegebenenfalls ist ein App Neustart notwendig.

    🇬🇧 We just resolved the issue and printing is working again as expected.
    We are sorry for the letdown! The team is already trying to prevent this from happening again in the future. You might need to restart your app again.

    PG

  • Investigating
    Investigating

    Aktuell können Rechnungen nicht direkt nach dem Check Out ausgedruckt werden. Du kannst jedoch alle Rechnung über die HISTORIE drucken.

    Wir arbeiten unter Hochdruck an einer Lösung.

    Currently invoices cannot be printed during the check out. As a work aroung it's possible to print it from the invoice history.

    PG