Geplante Wartungsarbeiten um 14:30 Uhr am Sonntag, 29.10.2023 / Scheduled maintenance at 2:30pm CEST on 29/10/2023

Completed
Scheduled for October 29, 2023 at 1:30 PM – 4:00 PM

Affects

Calendar
Shore Business App
Online Calendar
Google Booking
SMS
Paypal
Updates
  • Completed
    October 29, 2023 at 4:00 PM
    Completed
    October 29, 2023 at 4:00 PM

    Maintenance has completed successfully

  • In progress
    October 29, 2023 at 1:30 PM
    In progress
    October 29, 2023 at 1:30 PM

    Maintenance is now in progress

  • Planned
    October 29, 2023 at 1:30 PM
    Planned
    October 29, 2023 at 1:30 PM

    🇩🇪
    Wir möchten dich darüber informieren, dass am Sonntag, den 29. Oktober um 14:30 Uhr MESZ ein planmäßiges Datenbank-/Infrastruktur-Update stattfinden wird. Dies kann bis zu zwei Stunde dauern.
    In dieser Zeit wird der Kalender leider nicht zur Verfügung stehen.

    🇬🇧
    There will be a scheduled database/infrastructure update on Sunday, October 29th at 2:30pm CEST. This may take up to 2 hour. During that time the calendar won't be available