Shore Status Page - Auf Belegen einiger Kunden fehlen TSE-Informationen. / TSS details are missing on invoices of some customers. [DE only] – Incident details

Auf Belegen einiger Kunden fehlen TSE-Informationen. / TSS details are missing on invoices of some customers. [DE only]

Resolved
Operational
Started 5 days agoLasted about 2 hours

Affected

Shore POS

Operational from 3:24 PM to 4:56 PM

POS App

Operational from 3:24 PM to 4:56 PM

Updates
  • Resolved
    Resolved

    Our fix has worked and no further issues with TSE information have been observed.

  • Investigating
    Investigating

    🇩🇪 Im Moment fehlen auf Rechnungen einiger deutscher Kunden Details der technischen Sicherheitseinrichtung (TSE). Unser Team untersucht den Vorfall aktiv. Wir geben ein neues Update, sobald wir dieses haben.

    🇬🇧 At the moment, some details of the technical security system (TSS) are missing on invoices of german customers. Our team is actively investigating the incident and will update you with more details as we have them.