Shore Status Page - Probleme mit dem Shore Kalender. / Problems with the Shore Calendar. – Incident details

Probleme mit dem Shore Kalender. / Problems with the Shore Calendar.

Resolved
Major outage
Started 2 days agoLasted about 22 hours

Affected

Calendar

Major outage from 10:30 AM to 6:17 PM, Operational from 6:17 PM to 8:44 AM

Shore Business App

Major outage from 10:30 AM to 6:17 PM, Operational from 6:17 PM to 8:44 AM

Online Calendar

Major outage from 10:30 AM to 6:17 PM, Operational from 6:17 PM to 8:44 AM

Google Booking

Major outage from 10:30 AM to 6:17 PM, Operational from 6:17 PM to 8:44 AM

SMS

Major outage from 10:30 AM to 6:17 PM, Operational from 6:17 PM to 8:44 AM

Paypal

Major outage from 10:30 AM to 6:17 PM, Operational from 6:17 PM to 8:44 AM

Updates
  • Resolved
    Resolved

    🇩🇪 Status: Behoben
    Nach einer erfolgreichen Monitoring-Phase können wir bestätigen, dass das System seit dem Fix gestern stabil läuft und vollständig verfügbar ist.
    Wir haben die Ursache analysiert und ergreifen zusätzliche Maßnahmen ergriffen, um ähnliche Vorfälle in Zukunft zu vermeiden.
    Vielen Dank für eure Geduld und euer Verständnis.


    🇬🇧 Status: Resolved
    After a successful monitoring phase, we can confirm that the system has been stable and fully available since the fix yesterday.
    We’ve analyzed the root cause and implement additional measures to help prevent similar incidents in the future.
    Thank you for your patience and understanding.


    🇪🇸 Estado: Resuelto
    Tras una fase de supervisión satisfactoria, podemos confirmar que el sistema se ha mantenido estable y completamente disponible desde la corrección aplicada ayer.
    Hemos analizado la causa del incidente y aplicado medidas adicionales para evitar que vuelva a producirse.
    Gracias por vuestra paciencia y comprensión.

  • Monitoring
    Monitoring

    🇩🇪
    Das Problem konnte vorerst behoben werden, und unser System ist wieder vollständig verfügbar.
    Wir beobachten die Situation weiterhin sorgfältig, um sicherzustellen, dass alles stabil bleibt.
    Vielen Dank für eure Geduld und euer Verständnis heute.


    🇬🇧
    The issue has been resolved for now, and the system is fully available again.
    We’re closely monitoring the situation to ensure stability.
    Thank you for your patience and understanding today.


    🇪🇸
    El problema se ha resuelto por el momento y el sistema vuelve a estar completamente disponible.
    Seguimos supervisando la situación de cerca para asegurarnos de que todo se mantenga estable.
    Gracias por vuestra paciencia y comprensión hoy.

  • Update
    Update

    🇩🇪
    Unser Team arbeitet weiterhin mit Hochdruck daran, die Ursache des Problems zu beheben.
    Wir haben bereits mehrere Ansätze geprüft und eingrenzen können, wo das Problem liegt, aber die endgültige Lösung erfordert noch weitere Analysen und Tests.
    Wir wissen, dass diese Situation für euch alles andere als ideal ist. Seid versichert, dass wir alles daransetzen, damit ihr unser System so schnell wie möglich wieder in vollem Umfang nutzen könnt.
    Als Übergangslösung kannst du die Terminübersicht, die du per E-Mail erhältst, weiterhin nutzen, bis unser System wieder vollständig funktioniert.


    🇬🇧
    Our team continues to work tirelessly to resolve the issue.
    We’ve narrowed down several possible causes and are now focusing our efforts on implementing and validating the fix.
    We know this situation is far from ideal. Please rest assured that we’re doing everything we can to restore full functionality as quickly as possible.
    As a temporary workaround, you can continue using the appointment overview you receive via email until our system is fully operational again.


    🇪🇸
    Nuestro equipo sigue trabajando intensamente para resolver el problema.
    Ya hemos podido acotar varias posibles causas y estamos centrando nuestros esfuerzos en aplicar y validar la solución definitiva.
    Sabemos que esta situación está lejos de ser ideal. Podéis estar seguros de que estamos haciendo todo lo posible para restablecer el funcionamiento completo lo antes posible.
    Como solución temporal, podéis seguir utilizando el resumen de citas que recibís por correo electrónico hasta que nuestro sistema vuelva a funcionar con normalidad.

  • Update
    Update

    🇩🇪
    Wir verstehen, dass die Situation frustrierend ist und es euch beeinträchtigt, dass das Problem bereits so lange anhält.
    Unser gesamtes Team arbeitet weiterhin mit absolutem Hochdruck daran, die Ursache endgültig zu beheben und den Dienst so schnell wie möglich wiederherzustellen.
    Vielen Dank für eure Geduld, euer Verständnis und eure Unterstützung in dieser Zeit.
    Als Übergangslösung kannst du die Terminübersicht, die du per E-Mail erhältst, weiterhin nutzen, bis unser System wieder vollständig funktioniert.


    🇬🇧
    We understand that this ongoing issue is frustrating and affects your daily work.
    Our entire team is working with absolute urgency to fully resolve the root cause and restore the service as soon as possible.
    Thank you for your continued patience, understanding, and support.
    As a temporary workaround, you can continue using the appointment overview you receive via email until our system is fully operational again.


    🇪🇸
    Entendemos que esta situación continua es frustrante y afecta a vuestro trabajo diario.
    Todo nuestro equipo está trabajando con la máxima urgencia para resolver definitivamente la causa del problema y restablecer el servicio lo antes posible.
    Gracias por vuestra paciencia, comprensión y apoyo durante este tiempo.
    Como solución temporal, podéis seguir utilizando el resumen de citas que recibís por correo electrónico hasta que nuestro sistema vuelva a funcionar con normalidad.

  • Update
    Update

    🇩🇪
    Leider konnten wir das Problem noch nicht beheben.
    Unser Team arbeitet weiterhin mit Hochdruck daran, die Ursache zu beseitigen und den Dienst so schnell wie möglich wiederherzustellen.
    Vielen Dank für eure Geduld und euer Verständnis.
    Als Übergangslösung kannst du die Terminübersicht, die du per E-Mail erhältst, weiterhin nutzen, bis unser System wieder vollständig funktioniert.


    🇬🇧
    We haven’t been able to fully resolve the issue yet.
    Our team is still working hard to fix the root cause and restore the service as quickly as possible.
    Thank you for your patience and understanding.
    As a temporary workaround, you can continue using the appointment overview you receive via email until our system is fully operational again.


    🇪🇸
    Todavía no hemos podido resolver completamente el problema.
    Nuestro equipo sigue trabajando intensamente para corregir la causa y restablecer el servicio lo antes posible.
    Gracias por vuestra paciencia y comprensión.
    Como solución temporal, podéis seguir utilizando el resumen de citas que recibís por correo electrónico hasta que nuestro sistema vuelva a funcionar con normalidad.

  • Identified
    Identified

    🇩🇪
    Wir sind der Ursache des Problems auf der Spur und arbeiten mit Hochdruck an einer Lösung.
    Vielen Dank für eure Geduld und euer Verständnis.
    Als Übergangslösung kannst du die Terminübersicht, die du per E-Mail erhältst, weiterhin nutzen, bis unser System wieder vollständig funktioniert.


    🇬🇧
    We are tracking down the root cause of the issue and are working hard on a fix.
    Thank you for your patience and understanding.
    As a temporary workaround, you can continue using the appointment overview you receive via email until our system is fully operational again.


    🇪🇸
    Estamos investigando la causa del problema y trabajando intensamente para resolverlo.
    Gracias por vuestra paciencia y comprensión.
    Como solución temporal, podéis seguir utilizando el resumen de citas que recibís por correo electrónico hasta que nuestro sistema vuelva a funcionar con normalidad.

  • Investigating
    Investigating

    🇩🇪 Wir untersuchen aktuell das Problem und geben so schnell wie Möglich eine Rückmeldung. Du kannst die Termin Übersicht, die per Email erhältst kurzfristig nutzen, bis unser System wieder funktioniert. Wir arbeiten mich Hochdruck an einer Lösung.

    🇬🇧 We are currently investigating this incident and will provide an update as soon as possible.

    Actualmente estamos investigando este incidente y proporcionaremos información actualizada tan pronto como sea posible.