Kalender zeigt keine Termine an / Calendar does not show Appointments

Resolved
Partial outage
Started over 1 year ago Lasted 14 minutes

Affected

Calendar
Online Calendar
Updates
  • Resolved
    Resolved

    Wir haben das Problem gelöst!

    We just resolved the issue!

  • Monitoring
    Monitoring

    Wir haben das Problem gefixt und beobachten derzeit das Ergebnis.

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    Wir haben das Problem gefunden und arbeiten an einem Fix. Die iOS App und die Android App funktionieren weiterhin.

    We have found the problem and are working on a fix. The iOS app and the Android app are still working.

  • Investigating
    Investigating

    Aktuell zeigt der Kalender keine Termine an. Das Team ist dabei den Fehler zu beheben. Die iOS App und Android App funktionieren weiterhin.

    Currently the calendar does not show any events. The team is in the process of fixing the error. The iOS app and Android app still work.