Buchungen im Buchungs-Widget enden zum Teil in einem Server Error / Bookings in the booking widget sometimes end in a server error

Resolved
Partial outage
Started over 1 year ago Lasted about 2 hours

Affected

Calendar
Shore Business App
Online Calendar
Booking Widget
Updates
  • Resolved
    Resolved

    🇩🇪 Alle Systeme sind stabil und voll funktionsfähig. Das Problem wurde vollständig behoben und nach einer Monitoring-Phase sind wir nun zu einem normalen Betrieb übergegangen.

    🇬🇧 All systems are stable and fully functional. The problem has been completely fixed and after a monitoring phase we have now moved to normal operation.

  • Monitoring
    Monitoring

    🇩🇪 Wir haben das Problem behoben und das System sollte nun fehlerfrei laufen. Onlinebuchungen, also auch In-Store Buchungen werden wieder korrekt angezeigt und hinterlegt. Wir behalten das System jedoch aktuell noch verstärkt im Auge, damit wir auch sicher gehen können, dass das System stabil weiter läuft.

    🇬🇧 We have fixed the problem and the system should now run error-free. Online bookings, including in-store bookings, are displayed and stored correctly again in our system. However, we are still keeping a close eye on the system to ensure that it continues to run reliably.

  • Identified
    Update

    🇩🇪- Wir arbeiten weiterhin an der Behebung des Problems. - Wir haben zudem festgestellt, dass der Checkout aus der Kalender iOS App in die Shore Kassen App zum Teil nicht funktioniert und Termine die im Kalender angelegt werden beim Refresh des Browser nicht mehr angezeigt werden. Dies resultiert aus dem gleichen Problem, welches wir identifiziert haben und an dessen Lösung wir aktuell arbeiten.

    Wir arbeiten mit Hochdruck and der Behebung, sodass schnellstmöglich alle Shore Systeme wieder Ordnungsgemäß funktionieren.

    Sobald wir Neuigkeiten haben, werden wir dies hier direkt mitteilen.

    🇬🇧 We are still working on fixing the problem. - We have also noticed that checkout from the Calendar iOS app into the Shore Cashier iOS App is partially not working, and newly created appointments in the Calendar are no longer displayed when the browser is refreshed. This is a result of the same issue we identified and are currently working to resolve.

    We are working hard to fix the problem so that all Shore systems will work properly again as soon as possible.

    As soon as we have news, we will communicate it here directly.

  • Identified
    Identified

    🇩🇪 Wir haben einen ersten Anhaltspunkt in dem wir das Problem vermuten. Wir arbeiten gerade daran die Anpassungen am System zu machen. Im Zuge dessen sollte das Problem beseitigt sein und das System wieder Buchungen akzeptieren.

    Sobald wir Neuigkeiten haben, werden wir dies hier direkt mitteilen.

    🇬🇧 We have a first indication in which we suspect the problem. We are currently working on making the adjustments to the system. In the course of this, the problem should be solved and the system should accept bookings again.

    As soon as we have news, we will communicate it here directly.

  • Investigating
    Update

    🇩🇪 Wir haben einen Fehler im Buchungs-Widget festgestellt, dass dazu führt, dass die Buchung im letzten Schritt einen "Server-Error" ausgibt und die Buchung nicht abgeschlossen werden kann. Wir arbeiten mit Hochdruck daran das Problem zu identifizieren und letztendlich schnellstmöglich zu beheben.

    Buchungen im Kalender sind nicht betroffen.

    Sobald wir Neuigkeiten haben, werden wir dies hier direkt mitteilen.

    🇬🇧 We have identified an error in the booking widget that causes the booking to give a "server error" in the last step and the booking cannot be completed. We are working hard to identify the issue and ultimately fix it as soon as possible.

    Bookings in the calendar are not affected.

    As soon as we have news, we will communicate it here directly.

  • Investigating
    Investigating

    We are currently investigating this incident.