Termindetails werden aktuell nicht angezeigt. Das Team ist dabei den Fehler zu beheben.

Resolved
Partial outage
Started over 1 year ago Lasted 21 minutes

Affected

Calendar
Online Calendar
Updates
  • Resolved
    Resolved

    🇩🇪 Alle Systeme sind stabil und voll funktionsfähig. Das Problem wurde vollständig behoben und nach einer Monitoring-Phase sind wir nun zu einem normalen Betrieb übergegangen.

    🇬🇧 All systems are stable and fully functional. The problem has been completely fixed and after a monitoring phase we have now moved to normal operation.

  • Investigating
    Investigating

    🇩🇪 Wir haben einen Fehler im Kalender festgestellt, der dazu führt das bei Klick auf einen Termin keine Termindetails angezeigt werden sondern ein Fehler. Wir arbeiten mit Hochdruck daran das Problem zu identifizieren und letztendlich schnellstmöglich zu beheben. Sobald wir Neuigkeiten haben, werden wir dies hier direkt mitteilen.

    🇬🇧 We have discovered an error in the calendar which means that when you click on an appointment, no appointment details are displayed but an error. We are working hard to identify the problem and eventually fix it as soon as possible. As soon as we have news, we will inform you directly here.