Shore POS: Login schlägt fehl / Login not possible

Resolved
Major outage
Started over 1 year ago Lasted about 1 hour

Affected

Shore POS
POS App
POS Manager
Updates
  • Resolved
    Resolved

    🇩🇪 Wir haben das Problem behoben und die Kasse läuft wieder ohne Probleme. Für entstandene Unannehmlichkeiten möchten wir uns entschuldigen!

    🇬🇧 We just resolved the issue and POS is working again as expected. We are sorry for the letdown!

  • Monitoring
    Monitoring

    Wir haben das Problem größtenteils behoben. Das Einloggen sollte wieder möglich sein. Wir beobachten die Situation weiterhin.

    The issue seems to be solved. Login is up again. We are monitoring the situation closely.

    PG

  • Investigating
    Investigating

    Momentan ist der Login nicht möglich. Wir arbeiten mit Hochdruck an der Lösung und erwarten in Kürze die Fehlerbehebung.

    We are currently investigating this incident and expecting a solution shortly.

    PG