Google Booking aktuell nicht verfügbar - Google booking currently not available

Resolved
Major outage
Started over 1 year ago Lasted about 4 hours

Affected

Calendar
Google Booking
Updates
  • Resolved
    Resolved

    Das Problem mit Google Booking ist behoben. In der Monitoring Phase haben wir keine weiteren Probleme feststellen können. Wir haben die Ursache identifiziert und entsprechend unser System angepasst.


    The problem with Google Booking is fixed. In the monitoring phase, we have not detected any further problems. We have identified the cause and adjusted our system accordingly.

  • Monitoring
    Monitoring

    Der Fehler wurde behoben und Google Booking is wieder verfügbar. Wir beobachten das Ganze aktuell noch über eine Zeit lang, damit wir sicher sind, dass die Integration stabil bleibt.


    The bug has been fixed and Google Booking is available again. We are currently monitoring the whole integration for a while to make sure that the integration remains stable.

  • Identified
    Identified

    Wir haben den ersten Hinweise auf das Problem identifiziert und arbeiten an einer schnellen Lösung des Problems. Sobald wir Neuigkeiten haben, werden wir hier darüber informieren. Dies ist ein isoliertes Problem mit Google Booking und beeinträchtigt keine weiteren Shore Funktionalitäten.


    We have identified the first indication of the problem and are working on a quick solution to the issue. As soon as we have news, we will inform about it here. This is an isolated issue with Google Booking and does not affect any other Shore functionality.

  • Investigating
    Investigating

    Aktuell gibt es Probleme mit der Google Booking integration (keine Buchung über Google möglich). Wir sind gerade dabei das Thema mit höchster Priorität zu analysieren und schnellstmöglich die Verfügbarkeit wieder herzustellen. Alle andere Funktionalitäten des Kalenders sind davon nicht betroffen und laufen ohne Probleme.

    Wir informieren sobald wir Neuigkeiten haben.


    Currently there are problems with the Google Booking integration (no booking via Google possible). We are currently analyzing the issue with the highest priority and will restore availability as soon as possible. All other functionalities of the calendar are not affected and run without problems.

    We will inform as soon as we have news.