Terminbuchung über Google momentan nicht möglich / Appointment booking via Google currently not possible

Resolved
Operational
Started about 1 year ago Lasted about 17 hours

Affected

Calendar
Google Booking
Updates
  • Resolved
    Resolved

    Das Problem wurde behoben und die Buchbarkeit über Google ist wieder hergestellt.

    The Problem was fixed and booking via google is fully operational again.

  • Investigating
    Investigating

    Momentan ist die Terminbuchung über Google leider nicht möglich.
    Wir arbeiten bereits an einer Lösung

    Unfortunately, booking appointments via Google is not possible at the moment.
    We are already working on a solution