Paypal Onlinezahlung mit Problemen - Currently we have issues with processing Paypal online payment

Resolved
Partial outage
Started about 1 year ago Lasted 32 minutes

Affected

Calendar
Paypal
Updates
  • Resolved
    Resolved

    🇩🇪 Wir haben das Problem behoben und Paypal läuft wieder ohne Probleme.

    🇬🇧 We just resolved the issue and Paypal is working again as expected.

  • Investigating
    Investigating

    🇩🇪 Aktuell gibt es ein Problem bei der Bezahlung via Paypal bei der Online Buchung.
    Alle weiteren Funktionen des Shore Kalenders sind nicht betroffen.
    Wir arbeiten gerade an der Lösung des Problems

    🇬🇧 Currently we have a issue with the payment via Paypal when booking online.
    All other functions of the Shore Calendar are not affected.
    We are currently working on the solution of the issue.