Probleme mit dem Shore Kalender. / Problems with the Shore Calendar.

Resolved
Operational
Started 9 months ago Lasted 29 minutes

Affected

Calendar
Shore Business App
Online Calendar
Updates
  • Resolved
    Resolved

    🇩🇪 Wir haben das Problem behoben und [Produkt] läuft wieder ohne Probleme. Es tut uns leid, dass es zu dem Zwischnfall kam! Das gesamte Team arbeitet bereits daran, dass dies in der Zukunft nicht mehr vorkommt.

    🇬🇧 We just resolved the issue and [product] is working again as expected.
    We are sorry for the letdown! The whole team is already working very hard to prevent this from happening again in the future.

  • Monitoring
    Monitoring

    🇩🇪 Wir haben den Fehler behoben und beobachten derzeit das Ergebnis.

    🇬🇧 We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    🇩🇪 Wir suchen bereits nach der Ursache des Problems und geben so schnell wie möglich ein Update. Onlinebuchungen über google booking sind weiterhin möglich.

    🇬🇧 We are currently investigating this incident and will provide an update as soon as possible. Online bookings via google booking are not affected and still possible.