Shore Status Page - Einige Kunden erleben derzeit eine eingeschränkte Leistung im Kalender. / Some customers are experiencing degraded performance in the Calendar. – Incident details

Einige Kunden erleben derzeit eine eingeschränkte Leistung im Kalender. / Some customers are experiencing degraded performance in the Calendar.

Resolved
Degraded performance
Started 12 days agoLasted 1 day

Affected

Calendar

Degraded performance from 4:06 PM to 12:31 PM, Operational from 4:06 PM to 12:31 PM, Degraded performance from 12:31 PM to 1:33 PM, Operational from 12:31 PM to 1:33 PM, Major outage from 1:33 PM to 1:42 PM, Operational from 1:33 PM to 1:42 PM, Degraded performance from 1:42 PM to 4:48 PM, Operational from 1:42 PM to 4:48 PM

Shore Business App

Operational from 4:06 PM to 4:48 PM

Online Calendar

Degraded performance from 4:06 PM to 1:33 PM, Major outage from 1:33 PM to 1:42 PM, Degraded performance from 1:42 PM to 4:48 PM

Google Booking

Operational from 4:06 PM to 4:48 PM

SMS

Operational from 4:06 PM to 4:48 PM

Paypal

Operational from 4:06 PM to 4:48 PM

Updates
  • Resolved
    Resolved

    🇩🇪 Wir haben das Problem behoben und der Kalender läuft wieder ohne Probleme. Es tut uns leid, dass es zu dem Zwischenfall kam! Das gesamte Team arbeitet bereits daran, dass dies in der Zukunft nicht mehr vorkommt.

    🇬🇧 We have resolved the issue and the Calendar is working again as expected. We are sorry for the letdown! The whole team is already working very hard to prevent this from happening again in the future.

    🇪🇸 Hemos resuelto el problema y el Calendario está funcionando nuevamente como se esperaba. ¡Lamentamos el inconveniente! Todo el equipo ya está trabajando muy duro para evitar que esto vuelva a ocurrir en el futuro.

  • Update
    Update

    🇩🇪 Der Kalender ist wieder verfügbar. Wir arbeiten weiterhin an Leistungsproblemen, um sicherzustellen, dass alles reibungslos funktioniert. Vielen Dank für deine Geduld!

    🇬🇧 The Calendar is available again. We continue to work on performance issues to ensure everything is functioning smoothly. Thanks for your patience!

    🇪🇸 El Calendario ya está disponible nuevamente. Continuamos trabajando en los problemas de rendimiento para asegurar que todo funcione sin inconvenientes. ¡Gracias por tu paciencia!

  • Update
    Update

    🇩🇪 Der Kalender ist nicht verfügbar. Wir haben das Problem erkannt und arbeiten an einer Lösung. Vielen Dank für deine Geduld!

    🇬🇧 We have identified that the Calendar is unavailable and are working on a fix. Thanks for your patience!

    🇪🇸 Hemos detectado que el calendario no está disponible y estamos trabajando para resolverlo. ¡Gracias por su paciencia!

  • Update
    Update

    🇩🇪 Wir haben das Problem erkannt und arbeiten an einer Lösung. Wir sind uns bewusst, dass manche von euch leider Verzögerungen bei Terminbestätigungen sowie andere Nebeneffekte. erleben. Unser Engineering-Team arbeiten mit höchster Priorität, dass das System wieder vollkommen stabil läuft. Wir informieren euch natürlich sofort wenn es etwas Neues gibt.
    Vielen Dank für deine Geduld!

    🇬🇧 We have identified the problem and are working on a fix. We're aware that some merchants are experiencing delays in appointment confirmations and other side-effects. Our engineering team is actively working with highest priority on resolving the issue. We will keep you updated. Thanks for your patience!

    🇪🇸  Hemos identificado el problema y estamos trabajando para solucionarlo. Somos conscientes de que algunos comerciantes están experimentando retrasos en las confirmaciones de citas, así como otros inconvenientes. Nuestro equipo de ingenieros está abordando la situación con la máxima prioridad y trabajando activamente en su resolución. Le mantendremos informado. ¡Gracias por su paciencia!

  • Identified
    Identified

    🇩🇪 Im Moment haben einige Kunden Schwierigkeiten bei der Nutzung des Kalenders. Unser Team untersucht den Vorfall aktiv und wir werden ein Update bereitstellen, sobald wir neue Informationen haben.

    🇬🇧 At the moment, some customers may have difficulty using the Calendar. Our team is actively investigating the incident and will update you with more details as we have them.

    🇪🇸 En este momento, algunos clientes pueden tener dificultades para usar el Calendario. Nuestro equipo está investigando activamente el incidente y les proporcionará más detalles a medida que los tengamos.