Shore Status Page - Online Zahlungen aktuell nicht möglich bei der Online Buchung (Stripe) / Online Payments are not working when booking online (Stripe) – Incident details

Online Zahlungen aktuell nicht möglich bei der Online Buchung (Stripe) / Online Payments are not working when booking online (Stripe)

Resolved
Degraded performance
Started 27 days agoLasted 4 days

Affected

Calendar

Degraded performance from 8:51 AM to 7:11 AM

Booking Widget

Degraded performance from 8:51 AM to 7:11 AM

Updates
  • Resolved
    Resolved

    Online Zahlungen sind wieder über Stripe möglich / Online Payments are working again with Stripe

  • Investigating
    Investigating

    Aktuell ist die Online Zahlung über Stripe gestört, wir arbeiten diese wieder herzustellen.

    Currently the online payment through stripe is not working, we are working on a fix.